Skip to main content

News

Topic: Site Errors (Read 4137 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • Radnen
  • [*][*][*][*][*]
  • Senior Staff
  • Wise Warrior
Site Errors
I often get "No Data Received" errors while visiting the forums. What's up with the hosting?

Do other people get this? It doesn't happen often, but I have lost a post or two because of it. (not a big problem for me as because I'm in the habit of copying the message before posting just to make sure).
If you use code to help you code you can use less code to code. Also, I have approximate knowledge of many things.

Sphere-sfml here
Sphere Studio editor here

Re: Site Errors
Reply #1
This has not happened to me.

  • Fat Cerberus
  • [*][*][*][*][*]
  • Global Moderator
  • miniSphere Developer
Re: Site Errors
Reply #2
Hm, can't say I've seen anything like that.  The site has been rock-solid for me.  The only issue I've had is when visiting the forums on mobile, sometimes images get mixed up and various artifacts appear.
Sphere 5.5.1 - miniSphere engine - Cell compiler - SSj debugger
forum thread | on GitHub

Re: Site Errors
Reply #3
I've no issues thus far; maybe your ISP is dropping connections for some reason?

Re: Site Errors
Reply #4
I've had a few issues with the wiki part of the site, for some reason it doesn't want to load up any of the pages, I just figured it doesn't exist any more and I doubt anyone really uses it to notice. I normally used it for the functions api.

  • Radnen
  • [*][*][*][*][*]
  • Senior Staff
  • Wise Warrior
Re: Site Errors
Reply #5
This happens at work too. Both home and work. I use Chrome 41.*.
If you use code to help you code you can use less code to code. Also, I have approximate knowledge of many things.

Sphere-sfml here
Sphere Studio editor here

Re: Site Errors
Reply #6
@Defiant: The wiki is really broken at the moment. You can still check out the API docs at https://github.com/sphere-group/sphere/tree/master/sphere/docs/development/, especially api.txt. It's not as good, but it's something.

  • N E O
  • [*][*][*][*][*]
  • Administrator
  • Senior Administrator
Re: Site Errors
Reply #7
Since I finally have a break from school I can take time to fix up the wiki. The other thing I've never come across, but I'll try to read error logs to see what happened.

  • Radnen
  • [*][*][*][*][*]
  • Senior Staff
  • Wise Warrior
Re: Site Errors
Reply #8
Well, this is the error.
If you use code to help you code you can use less code to code. Also, I have approximate knowledge of many things.

Sphere-sfml here
Sphere Studio editor here

  • N E O
  • [*][*][*][*][*]
  • Administrator
  • Senior Administrator
Re: Site Errors
Reply #9
Can you give me a bit more info to go on? Is it that version of Chrome only instead of on an older version? Do you often leave your comp on or in sleep mode instead of full shutdown when turning it "off?"

  • Radnen
  • [*][*][*][*][*]
  • Senior Staff
  • Wise Warrior
Re: Site Errors
Reply #10
I get this too in Firefox. I get this often too, which sucks since I come here often. I just don't understand why this site is broken for me.

I am using Google's DNS rather than my ISP's. Does that have something to do with it?

I've had this happen to me for a month and a half now. I've been on Google's DNS for half a year without issue.
If you use code to help you code you can use less code to code. Also, I have approximate knowledge of many things.

Sphere-sfml here
Sphere Studio editor here

Re: Site Errors
Reply #11
I use Google's DNS (8.8.4.4 and 8.8.8.8 ) as well as one of Comodo's, and I do not have this issue with SphereDev.

I would suspect this is an issue with your ISP.

  • Radnen
  • [*][*][*][*][*]
  • Senior Staff
  • Wise Warrior
Re: Site Errors
Reply #12
Ok, I don't think I'm getting them anymore. I did turn off the AdBlock plugin for this website. It could have been doing it. :/
If you use code to help you code you can use less code to code. Also, I have approximate knowledge of many things.

Sphere-sfml here
Sphere Studio editor here